






<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT -  Sacramento State Athletics</title>



    
    
				
	<link rel="canonical" href="//www.hornetsports.com/sports/wgym/2019-20/releases/20200206jos6hx" />
    <meta property="fb:app_id" content="280467664480" />
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@hornetsports " />
        <meta name="twitter:creator" content="@hornetsports " />

                     <meta name="twitter:image" content="http://www.hornetsports.com/sports/wgym/2019-20/photos/BrentVaultTeamCelebHeader20.jpg?max_width=550&max_height=550" />
            
          <meta property="og:title"  content="GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT"  />
      <meta property="og:description"  content="The Sacramento State gymnastics team will conclude its three-meet road trip on Friday, Feb. 7, when it competes at BYU. The meet will be just the fourth meeting all-time between the two schools and the first in Provo, Utah. Action will get underway at 6 p.m. PT from the Smith Fieldhouse on the BYU campus."  />
              <meta property="og:image" content="http://www.hornetsports.com/sports/wgym/2019-20/photos/BrentVaultTeamCelebHeader20.jpg?max_width=600&max_height=600" />
        <meta property="og:image:secure_url" content="http://www.hornetsports.com/sports/wgym/2019-20/photos/BrentVaultTeamCelebHeader20.jpg?max_width=600&max_height=600" />
        <meta property="og:image:width" content="600" />
        <meta property="og:image:height" content="600" />
          
    <meta property="og:site_name" content="Sacramento State Athletics" />
    <meta property="og:url" content="//www.hornetsports.com/sports/wgym/2019-20/releases/20200206jos6hx" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2020-02-06" />
      
    

 

<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>

<!-- AD TAGS -->
     <!--
This code block will test for and generate, if needed, the surround cookie which includes the session and subsession.
It will also store the page's vguid in the surroud object for use in ads and analytics tagging.
This is recommended to be added to the HEAD section of the page.
-->

<script type="text/javascript">
    var surround=new Object();
    surround.cat = ['a','b','c','d','e','f'];
    surround.cookie = readCookie('surround');
    
    if (surround.cookie == false || surround.cookie == undefined) {
        surround.pick = Math.floor(Math.random() * surround.cat.length);
        surround.subsession = Math.floor(Math.random() * 4) + 1; /*subsessions 1-4*/
        document.cookie=("surround="+surround.cat[surround.pick]+"|"+surround.subsession+";domain=.247sports.com;path=/" );
        surround.cookie = readCookie('surround');
    }
    if (surround.cookie) {surround.sessions=surround.cookie.split("|");}
    surround.vguid = v1();  // set the vguid. This requires the code in the block above this one.
    </script>


<!--
    Some variables that need to be set on the page for XFP ad serving:
    xfpInstance (7336|8264) => 7336 for dev and 8264 on QA and production
    xfpArena (collegebasketball|collegefootball|mlb|nba|other|nfl|nhl) => The arena (section) that the content is relevant to
    xfpFeature (home|picksheet) => The feature value for the page
    
    Note that your specific logic for xfpSlot will vary based on whatever requirements the ad folk give you. This was based on code that we
    gave to our partner, WorkState when they were initially building out SportsLine.com.
-->
<script type="text/javascript">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</script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>



<!--
This next block includes the ad definitions relevant to each page.
Please note that there is a section for desktop visitors and another section specific to mobile visitors.
-->
<script type="text/javascript">

googletag.cmd.push(function() {
    /* IF DESKTOP */
    XFP_leader_top = googletag.defineSlot(xfpSlot,  [970,66], "leader_top").addService(googletag.pubads()).setTargeting("pos", "top");   
    XFP_mobile_banner_top = googletag.defineSlot(xfpSlot,  [320,50], "mobile_banner_top").addService(googletag.pubads()).setTargeting("pos", "top");  
    XFP_leader_top = googletag.defineSlot(xfpSlot,  [728,90], "leader_bottom").addService(googletag.pubads()).setTargeting("pos", "bottom");   
    XFP_mobile_banner_top = googletag.defineSlot(xfpSlot,  [320,50], "mobile_banner_bottom").addService(googletag.pubads()).setTargeting("pos", "bottom"); 
    XFP_mpu_top = googletag.defineSlot(xfpSlot,  [300,250], "mpu_top").addService(googletag.pubads()).setTargeting("pos", "top");
    XFP_mpu_bottom = googletag.defineSlot(xfpSlot,  [300,250], "mpu_bottom").addService(googletag.pubads()).setTargeting("pos", "middle");
    XFP_leader_middle = googletag.defineSlot(xfpSlot, [728,90], "leader_middle").addService(googletag.pubads()).setTargeting("pos", "middle");
    /* END IF */
    /* IF MOBILE */
    // XFP_leader_top = googletag.defineSlot(xfpSlot, [320,50], "leader_top").addService(googletag.pubads()).setTargeting("pos", "banner");
    // XFP_logo_top = googletag.defineSlot(xfpSlot, [320,20], "logo_top").addService(googletag.pubads()).setTargeting("pos", "logo");
    /* END IF */
    googletag.pubads().setTargeting("ptype", "internal");
    googletag.pubads().setTargeting("firstpg", ""+xfpFirstPage);
    googletag.pubads().setTargeting("session", xfpSession);
    googletag.pubads().setTargeting("subses", ""+xfpSubsession);
    googletag.pubads().setTargeting("vguid", surround.vguid); 
    
    xfpGetArgs(); // to set/override targeting for env, session, subses, adRegion, ftag, ttag, and adTargeting_<key> if set by query string
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
  <!--
The code in this js block is required in order to generate the page's vguid.
I recommend that it be served up via an external .js file.s
-->

<script type="text/javascript">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</script>


<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css?t=1581020510901" type="text/css" />



<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-60033845-1', 'auto');
ga('send', 'pageview');

</script>

<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body>

<div id="page" class="page clearfix">
    
<a href="#" class="text-site" id="text-site">Text-Only Site</a>
<header class="site-header clearfix" role="banner">

<a href="#mainbody" class="skip-navigation">Skip to content</a>
<a href="#site-footer" class="skip-navigation">Skip to footer</a>

<h1 class="site-title"><a href="/">Sacramento State Athletics</a></h1>

<div class="mobile-menu-bar clearfix">
<ul class="clearfix">
  <li><a href="/composite"><span aria-hidden="true" class="gicon-calendar"></span> <span class="text">Calendar</span></a></li>
  <li><a href="/search"><span aria-hidden="true" class="gicon-search"></span> <span class="text">Search</span></a></li>
  <li><a href="#" id="jump-to-nav"><span aria-hidden="true" class="gicon-menu"></span> <span class="text">Menu</span></a></li>
</ul>
</div>












<nav id="nav" class="dropnav" data-module="dropnav" data-activate-on="hover">
<div class="offscreen">Site Navigation</div>
<ul class="clearfix" role="menubar">
      
        
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-sports-dropdown" class="nav-link" >Sports</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown"  aria-label="Sports: Men's Sports">Men's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/bsb/index"  aria-label="Sports: Men's Sports: Baseball">Baseball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/bsb/2019-20/roster"  aria-label="Sports: Men's Sports: Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/schedule"  aria-label="Sports: Men's Sports: Baseball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/news"  aria-label="Sports: Men's Sports: Baseball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStBaseball"  target="_blank"  aria-label="Sports: Men's Sports: Baseball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacramentoStateBaseball"  target="_blank"  aria-label="Sports: Men's Sports: Baseball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mbkb/index"  aria-label="Sports: Men's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mbkb/2019-20/roster"  aria-label="Sports: Men's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/schedule"  aria-label="Sports: Men's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/news"  aria-label="Sports: Men's Sports: Basketball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacHornetsMBB"  target="_blank"  aria-label="Sports: Men's Sports: Basketball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Mens-Basketball-265899296759082/"  target="_blank"  aria-label="Sports: Men's Sports: Basketball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/xc/index"  aria-label="Sports: Men's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/xc/2019-20/mwroster"  aria-label="Sports: Men's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/schedule"  aria-label="Sports: Men's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/news"  aria-label="Sports: Men's Sports: Cross Country: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Cross Country: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Cross Country: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/fball/index"  aria-label="Sports: Men's Sports: Football">Football</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/fball/2020-21/roster"  aria-label="Sports: Men's Sports: Football: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/fball/2020-21/schedule"  aria-label="Sports: Men's Sports: Football: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/news"  aria-label="Sports: Men's Sports: Football: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/sachornetsfb"  target="_blank"  aria-label="Sports: Men's Sports: Football: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStateFootball"  target="_blank"  aria-label="Sports: Men's Sports: Football: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mgolf/index"  aria-label="Sports: Men's Sports: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mgolf/2019-20/roster"  aria-label="Sports: Men's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/schedule"  aria-label="Sports: Men's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/news"  aria-label="Sports: Men's Sports: Golf: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/hornetsports"  target="_blank"  aria-label="Sports: Men's Sports: Golf: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacramentostateathletics"  target="_blank"  aria-label="Sports: Men's Sports: Golf: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/msoc/index"  aria-label="Sports: Men's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/msoc/2019-20/roster"  aria-label="Sports: Men's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/schedule"  aria-label="Sports: Men's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/news"  aria-label="Sports: Men's Sports: Soccer: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStMSoccer"  target="_blank"  aria-label="Sports: Men's Sports: Soccer: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Mens-Soccer-174895552568103/"  target="_blank"  aria-label="Sports: Men's Sports: Soccer: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mten/index"  aria-label="Sports: Men's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mten/2019-20/roster"  aria-label="Sports: Men's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/schedule"  aria-label="Sports: Men's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/news"  aria-label="Sports: Men's Sports: Tennis: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/hornetsports"  target="_blank"  aria-label="Sports: Men's Sports: Tennis: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacstatetennis"  target="_blank"  aria-label="Sports: Men's Sports: Tennis: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/track/index"  aria-label="Sports: Men's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/track/2019-20/mwroster"  aria-label="Sports: Men's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/schedule"  aria-label="Sports: Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/news"  aria-label="Sports: Men's Sports: Track &amp; Field: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Track &amp; Field: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Track &amp; Field: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown"  aria-label="Sports: Women's Sports">Women's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wbkb/index"  aria-label="Sports: Women's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wbkb/2019-20/roster"  aria-label="Sports: Women's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/schedule"  aria-label="Sports: Women's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/news"  aria-label="Sports: Women's Sports: Basketball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateWBB"  target="_blank"  aria-label="Sports: Women's Sports: Basketball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacstatewbb/"  target="_blank"  aria-label="Sports: Women's Sports: Basketball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/sandvball/index"  aria-label="Sports: Women's Sports: Beach Volleyball">Beach Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sandvball/2019-20/roster"  aria-label="Sports: Women's Sports: Beach Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sandvball/2019-20/schedule"  aria-label="Sports: Women's Sports: Beach Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/sandvball/2018-19/news"  aria-label="Sports: Women's Sports: Beach Volleyball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateVB"  target="_blank"  aria-label="Sports: Women's Sports: Beach Volleyball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Womens-Volleyball-170497236298401/"  target="_blank"  aria-label="Sports: Women's Sports: Beach Volleyball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/xc/index"  aria-label="Sports: Women's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/xc/2019-20/mwroster"  aria-label="Sports: Women's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/schedule"  aria-label="Sports: Women's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/news"  aria-label="Sports: Women's Sports: Cross Country: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Cross Country: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Cross Country: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wgolf/index"  aria-label="Sports: Women's Sports: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wgolf/2019-20/roster"  aria-label="Sports: Women's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wgolf/2019-20/schedule"  aria-label="Sports: Women's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wgolf/2019-20/news"  aria-label="Sports: Women's Sports: Golf: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/hornetsports"  target="_blank"  aria-label="Sports: Women's Sports: Golf: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacramentoStateAthletics"  target="_blank"  aria-label="Sports: Women's Sports: Golf: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wgym/index"  aria-label="Sports: Women's Sports: Gymnastics">Gymnastics</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wgym/2019-20/roster"  aria-label="Sports: Women's Sports: Gymnastics: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wgym/2019-20/schedule"  aria-label="Sports: Women's Sports: Gymnastics: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wgym/2019-20/news"  aria-label="Sports: Women's Sports: Gymnastics: News">News</a></li>
  
  
    
      <li><a href="https://www.twitter.com/sacstgymnastics"  target="_blank"  aria-label="Sports: Women's Sports: Gymnastics: Twitter">Twitter</a></li>
  
  
    
      <li><a href="http://www.facebook.com/sacstategymnastics"  target="_blank"  aria-label="Sports: Women's Sports: Gymnastics: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/rowing/index"  aria-label="Sports: Women's Sports: Rowing">Rowing</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/rowing/2019-20/roster"  aria-label="Sports: Women's Sports: Rowing: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/rowing/2019-20/schedule"  aria-label="Sports: Women's Sports: Rowing: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/rowing/2019-20/news"  aria-label="Sports: Women's Sports: Rowing: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStRowing"  target="_blank"  aria-label="Sports: Women's Sports: Rowing: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStateRowing"  target="_blank"  aria-label="Sports: Women's Sports: Rowing: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wsoc/index"  aria-label="Sports: Women's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wsoc/2019-20/roster"  aria-label="Sports: Women's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/schedule"  aria-label="Sports: Women's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/news"  aria-label="Sports: Women's Sports: Soccer: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateWSoccer"  target="_blank"  aria-label="Sports: Women's Sports: Soccer: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacramentoStateAthletics?ref=hl"  target="_blank"  aria-label="Sports: Women's Sports: Soccer: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/sball/index"  aria-label="Sports: Women's Sports: Softball">Softball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sball/2019-20/roster"  aria-label="Sports: Women's Sports: Softball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/schedule"  aria-label="Sports: Women's Sports: Softball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/news"  aria-label="Sports: Women's Sports: Softball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStSoftball"  target="_blank"  aria-label="Sports: Women's Sports: Softball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Softball-205533233263/?ref=ts"  target="_blank"  aria-label="Sports: Women's Sports: Softball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wten/index"  aria-label="Sports: Women's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wten/2019-20/roster"  aria-label="Sports: Women's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/schedule"  aria-label="Sports: Women's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/news"  aria-label="Sports: Women's Sports: Tennis: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/sacstatewtennis"  target="_blank"  aria-label="Sports: Women's Sports: Tennis: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacstatewtennis"  target="_blank"  aria-label="Sports: Women's Sports: Tennis: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/track/index"  aria-label="Sports: Women's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/track/2019-20/mwroster"  aria-label="Sports: Women's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/schedule"  aria-label="Sports: Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/news"  aria-label="Sports: Women's Sports: Track &amp; Field: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Track &amp; Field: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Track &amp; Field: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wvball/index"  aria-label="Sports: Women's Sports: Volleyball">Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wvball/2019-20/roster"  aria-label="Sports: Women's Sports: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/schedule"  aria-label="Sports: Women's Sports: Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/news"  aria-label="Sports: Women's Sports: Volleyball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateVB"  target="_blank"  aria-label="Sports: Women's Sports: Volleyball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Womens-Volleyball-170497236298401/"  target="_blank"  aria-label="Sports: Women's Sports: Volleyball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-tickets" class="nav-link" >Tickets</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/tickets/index"  aria-label="Tickets: All Sports">All Sports</a></li>
  
  
    
      <li><a href="/tickets/BSB20"  aria-label="Tickets: Baseball">Baseball</a></li>
  
  
    
      <li><a href="/tickets/MBasketball1920"  aria-label="Tickets: Men's Basketball">Men's Basketball</a></li>
  
  
    
      <li><a href="/tickets/WBB1920"  aria-label="Tickets: Women's Basketball">Women's Basketball</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/2020NCAAMBBTourney"  aria-label="Tickets: NCAA 1st/2nd Round Ticket Info">NCAA 1st/2nd Round Ticket Info</a></li>
  
  
    
      <li><a href="/tickets/Super_Saturday"  aria-label="Tickets: Super Saturday">Super Saturday</a></li>
  
  
    
      <li><a href="/tickets/SB20"  aria-label="Tickets: Softball">Softball</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-fan" class="nav-link" >Fan Info</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/fan_info/camps/index"  aria-label="Fan Info: Camps &amp; Clinics">Camps &amp; Clinics</a></li>
  
  
    
      <li><a href="/fan_info/swarmquestionnaire"  aria-label="Fan Info: Join The Swarm">Join The Swarm</a></li>
  
  
    
      <li><a href="/fan_info/causewaycup/2017-18"  aria-label="Fan Info: Causeway Cup">Causeway Cup</a></li>
  
  
    
      <li><a href="/fan_info/fightsong/index"  aria-label="Fan Info: Fight Song">Fight Song</a></li>
  
  
    
      <li><a href="/fan_info/mascotrequest"  aria-label="Fan Info: Herky Request">Herky Request</a></li>
  
  
    
      <li><a href="http://www.hornetfanshop.com/"  target="_blank"  aria-label="Fan Info: Merchandise">Merchandise</a></li>
  
  
    
      <li><a href="/fan_info/promotions/index"  aria-label="Fan Info: Game Day Promotions">Game Day Promotions</a></li>
  
  
    
      <li><a href="http://www.csus.edu/campusmap/index.html"  target="_blank"  aria-label="Fan Info: Campus Map">Campus Map</a></li>
  
  
    
      <li><a href="/fan_info/socialmedia/index"  aria-label="Fan Info: Social Media Central">Social Media Central</a></li>
  
  
    
      <li><a href="/fan_info/fanfeedback"  aria-label="Fan Info: Fan Feedback">Fan Feedback</a></li>
  
  
    
      <li><a href="/fan_info/donationrequest-home"  aria-label="Fan Info: Donation Request">Donation Request</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/kids_club"  aria-label="Fan Info: Future Hornets Kids Club">Future Hornets Kids Club</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-athletics" class="nav-link" >Athletics Department</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/information/directory/index"  aria-label="Athletics Department: Staff Directory">Staff Directory</a></li>
  
  
    
      <li><a href="http://www.hornetsports.com/fan_info/allfacilties"  aria-label="Athletics Department: Facilities">Facilities</a></li>
  
  
    
      <li><a href="/general/2019-20/news"  aria-label="Athletics Department: General News">General News</a></li>
  
  
    
      <li><a href="/information/visitorsguide/index"  aria-label="Athletics Department: Visitors Guide">Visitors Guide</a></li>
  
  
    
      <li><a href="http://www.hornetsports.com/generalnews/COI/index"  aria-label="Athletics Department: NCAA Infractions Report">NCAA Infractions Report</a></li>
  
  
    
      <li><a href="http://www.csus.edu/sarc/"  target="_blank"  aria-label="Athletics Department: Student Athlete Resource Center">Student Athlete Resource Center</a></li>
  
  
    
      <li><a href="/sports/saac/index"  aria-label="Athletics Department: SAAC &amp; Hornet GOLD Life Skills">SAAC &amp; Hornet GOLD Life Skills</a></li>
  
  
    
      <li><a href="http://hornet.athletenetwork.com"  target="_blank"  aria-label="Athletics Department: Athlete Network">Athlete Network</a></li>
  
  
    
      <li><a href="/information/smartgoals1516"  aria-label="Athletics Department: SMART Goals">SMART Goals</a></li>
  
  
    
      <li><a href="/information/sportsmedicine/index"  aria-label="Athletics Department: Sports Medicine">Sports Medicine</a></li>
  
  
    
      <li><a href="/information/conditioning/index"  aria-label="Athletics Department: Strength &amp; Conditioning">Strength &amp; Conditioning</a></li>
  
  
    
      <li><a href="/information/corporate/partners/index"  aria-label="Athletics Department: Corporate Support">Corporate Support</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/sports/hornet_club/index"  aria-label="Athletics Department: Hornet Club">Hornet Club</a></li>
  
  
    
      <li><a href="/information/compliance/index"  aria-label="Athletics Department: Compliance">Compliance</a></li>
  
  
    
      <li><a href="http://www.csus.edu/titleix/"  target="_blank"  aria-label="Athletics Department: Title IX">Title IX</a></li>
  
  
    
      <li><a href="/information/job/index"  aria-label="Athletics Department: Job Opportunities">Job Opportunities</a></li>
  
  
    
      <li><a href="/secure/index "  aria-label="Athletics Department: Internal Forms">Internal Forms</a></li>
  
  
    
      <li><a href="/information/facts/index"  aria-label="Athletics Department: Facts &amp; Figures">Facts &amp; Figures</a></li>
  
  
    
      <li><a href="http://www.sacstatecheerleading.com"  target="_blank"  aria-label="Athletics Department: Cheer Team">Cheer Team</a></li>
  
  
    
      <li><a href="https://www.facebook.com/pages/Hornet-Girlz/137944635881"  target="_blank"  aria-label="Athletics Department: Dance Team">Dance Team</a></li>
  
  
    
      <li><a href="https://www.csus.edu/college/arts-letters/music/marching-band.html"  target="_blank"  aria-label="Athletics Department: Marching Band">Marching Band</a></li>
  
  
    
      <li><a href="https://www.csus.edu/student-life/student-organizations/sports-recreation/"  target="_blank"  aria-label="Athletics Department: Sport Clubs">Sport Clubs</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-hornet_club" class="nav-link" >Hornet Club</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/hornet_club/index"  aria-label="Hornet Club: Home">Home</a></li>
  
  
    
      <li><a href="/fan_info/hornetclub/2019-20_Hornet_Giving_Guide.pdf"  aria-label="Hornet Club: 2019-20 Hornets Giving Guide">2019-20 Hornets Giving Guide</a></li>
  
  
    
      <li><a href="https://giving.hornetsports.com/pages/sacramento-state-athletics"  target="_blank"  aria-label="Hornet Club: Donate Now">Donate Now</a></li>
  
  
    
      <li><a href="/sports/hornet_club/2016-17/annualfund"  aria-label="Hornet Club: Annual Fund">Annual Fund</a></li>
  
  
    
      <li><a href="/sports/hornet_club/2014-15/releases/mission"  aria-label="Hornet Club: About Us">About Us</a></li>
  
  
    
      <li><a href="/sports/hornet_club/staff/directory?tmpl=/roster-directory-template&headshot=true"  aria-label="Hornet Club: Contact Us">Contact Us</a></li>
  
  
    
      <li><a href="/sports/hornet_club/events"  aria-label="Hornet Club: Events">Events</a></li>
  
  
    
      <li><a href="/sports/hornet_club/blocks"  aria-label="Hornet Club: Block S Letterwinners Club">Block S Letterwinners Club</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/Block_S_Newsletter"  aria-label="Hornet Club: Block S Newsletter">Block S Newsletter</a></li>
  
  
    
      <li><a href="/sports/hornet_club/2016-17/hornetclubexperience"  aria-label="Hornet Club: Hornet Club Experience">Hornet Club Experience</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/FAQ-s"  aria-label="Hornet Club: FAQ's">FAQ's</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/kids_club"  aria-label="Hornet Club: Future Hornets Kids Club">Future Hornets Kids Club</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav6 has-submenu" data-follow-link="false">
      <a href="/navbar-multimedia" class="nav-link" >Multimedia</a>
      <div id="submenu6" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.statbroadcast.com/events/statbroadcast.php?t=1&gid=cssa"  target="_blank"  aria-label="Multimedia: Live Stats">Live Stats</a></li>
  
  
    
      <li><a href="https://pluto.tv/tv/sacramento-state"  target="_blank"  aria-label="Multimedia: Pluto.TV (channel 533 for home games)">Pluto.TV (channel 533 for home games)</a></li>
  
  
    
      <li><a href="http://portal.stretchinternet.com/csus/"  target="_blank"  aria-label="Multimedia: Live Audio">Live Audio</a></li>
  
  
    
      <li><a href="http://www.youtube.com/user/SacStAthletics?feature=watch"  target="_blank"  aria-label="Multimedia: YouTube Channel">YouTube Channel</a></li>
  
  
    
      <li><a href="/rss/index"  aria-label="Multimedia: RSS Feeds">RSS Feeds</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
            </ul>
<div class="none close">Close</div></nav>

 



<!-- Top Leader -->








    <div class="navbar-image navbar-ad-top">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://www.raleys.com"  target="_blank"   aria-label="Raley's Ad" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/RaleysWeb_780x90.jpg" alt="Raley's Ad" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme --><script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>




<a href="/" class="site-logo">Sacramento State Athletics</a>

</header>

<div class="wrapper clearfix">



 

 

<div class="secondary-nav clearfix" role="menubar" data-module="nav">
<div class="clearfix">

  <h1>Women's Gymnastics</h1>


<ul class="clearfix">
  
  
  <li >
    <a href="/sports/wgym/index"         >Home</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/2019-20/roster"         >Roster</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/2019-20/schedule"         >Schedule/Results</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/2019-20/files/SeasonStats.htm"         >Statistics</a>
      </li>
      <li class="has-nav more"><a tabindex="0" role="button" aria-label="press tab to read additional links">More+</a>
      <ul class="clearfix">
      
  
  <li >
    <a href="/sports/wgym/2019-20/news"         >News</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/coaches/index"         >Coaches</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/archive"         >Archives</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/teamrecords"         >Team Records</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/indivrecords"         >Individual Records</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/alltimeroster"         >All-Time Roster</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/teamchamps"         >Team Conference Champions</a>
      </li>
      
  
  <li >
    <a href="http://my.armssoftware.com/arms/public/questionnaire/d144586f7207"  target="_blank"         >Recruiting Questionnaire</a>
      </li>
      
  
  <li >
    <a href="http://my.armssoftware.com/arms/public/questionnaire/25d354abb7e9"  target="_blank"         >Alumni Questionnaire</a>
      </li>
      
  
  <li >
    <a href="/sports/wgym/NestDirections"         >Directions/Parking</a>
      </li>
          </ul>
    </li>
  
</ul>



</div>

</div>

 

<div class="body-container clearfix">

<main id="mainbody" class="mainbody clearfix" role="main">

 
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT" data-url="/sports/wgym/2019-20/releases/20200206jos6hx">

	    	    			
    	<div class="related-links" data-module="jscroll" data-momentum="false">
			<div>
        	<ul class="clearfix">
        					    				<li>
            		            		
                	<a     												aria-label="Gymnastics event: February 7 12:00 AM: BYU: Video"
 href="/links/xi2xyg" target="_blank">
                		<span class="gicon-vi"></span>
    					Video
                	</a>
    				</li>
				        					    				<li>
            		            		
                	<a     												aria-label="Gymnastics event: February 7 12:00 AM: BYU: Live stats"
 href="/links/xsqd1c" target="_blank">
                		<span class="gicon-ls"></span>
    					Live stats
                	</a>
    				</li>
				        					        	        	</ul>
			</div>
    	</div>
	

      <h1 class="article-title">GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT</h1>
  


	  
        
    <div class="article-image">
      <div class="image">

                    <img src="/sports/wgym/2019-20/photos/BrentVaultTeamCelebHeader20.jpg" alt="GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT" />
        
        
        
              </div>
    </div>
  

<div class="article-body clearfix">

			
	

<div class="article-text">

<div class="article-date">
    <div class="date">Posted: Feb 06, 2020</div>

  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>


<p><a href="/sports/wgym/2019-20/files/GymNotes020720.pdf" target="_blank" rel="noopener">Complete PDF Version</a></p>
<p><strong>OPENING PASS</strong></p>
<ul>
<li>The Sacramento State gymnastics team will conclude its three-meet road trip on Friday, Feb. 7, when it competes at BYU. The meet will be just the fourth meeting all-time between the two schools and the first in Provo, Utah. Action will get underway at 6 p.m. PT from the Smith Fieldhouse on the BYU campus.</li>
<li>Live stats from the meet will also be available via Hornetsports.com. A live video stream and television broadcast can be found on BYU.tv or by selecting the link on Hornetsports.com.</li>
</ul>
<p><strong>OPPONENT PREVIEW</strong></p>
<ul>
<li>BYU enters the meet 16th in the latest RoadToNationals.com rankings. The Cougars have scored at least 195.575 in each of their first five meets with a high of 197.075 at Southern Utah on Jan. 24.</li>
<li>The team is led by a pair of talented all-arounders who are both ranked among the top 50 in NCAA Div. I. Abbey Miner is 19th nationally with an average of 39.280 in the all-around and Abby Stainton is 50th at 39.042. Miner leads BYU on beam and floor with averages of 9.865 on each event. She is also second on vault (9.810) and sixth on bars (9.740). Stainton is the team leader on bars with an average of 9.860 and is third on beam (9.760).</li>
<li>As a team, BYU is 11th in Div. I on floor with an average of 49.185. The Cougars are also 15th on beam and 20th on vault and bars.</li>
<li>Guard Young is in his sixth year as the team's head coach. Young was previously an assistant for Oklahoma's men's team and helped guide the Sooners to four NCAA championships. He was a six-time All-American at BYU and two-time NCAA national champion on vault. Young went on to earn a silver medal as part of team USA at the 2004 Olympic Games in Athens, Greece.</li>
</ul>
<p><strong>THE LATEST ACTION</strong></p>
<ul>
<li>The Sacramento State gymnastics team founded itself short-handed during the opening rotation and could not overcome an early deficit before placing second in a three-team meet on Friday night. The Hornets scored 192.250 and trailed host Seattle Pacific (193.575) while defeating Alaska Anchorage (191.900).</li>
<li>Sacramento State opened the meet on floor and were without the services of <a href="/sports/wgym/2019-20/bios/brent_jordyn_nlpg">Jordyn Brent</a> who injured her knee earlier in the week. With only five gymnasts in the lineup, the team had no room for error but had the first three gymnasts step out of bounds. The high score during the rotation came from freshman <a href="/sports/wgym/2019-20/bios/leroy_anna_c18o">Anna LeRoy</a> who received a 9.675. The team finished the rotation with a total of 47.250 which placed it more than half-point behind the other two teams.</li>
<li>The Hornets turned to vault in the second rotation and scored 48.225. <a href="/sports/wgym/2019-20/bios/watley_destiny_94ze">Destiny Watley</a> led the team with a career high 9.775 to win the event. <a href="/sports/wgym/2019-20/bios/lahmidi_isabella_5ma4">Bella Lahmidi</a> was third with a 9.725 to set a career high and place third overall. Senior <a href="/sports/wgym/2019-20/bios/belkoff_alexis_mnxi">Alexis Belkoff</a> also landed in the top five with a 9.650 to finish fifth.</li>
<li>The team's highest scoring event came on bars where it scored 48.475 for its highest mark of the season. After an early fall, the team rallied with five scores between 9.625 and 9.775. <a href="/sports/wgym/2019-20/bios/weber_taylor_rhh9">Taylor Weber</a> and Brent tied for third place overall and led the team with each scoring 9.775. Lahmidi and <a href="/sports/wgym/2019-20/bios/mathias_shaye_tljc">Shaye Mathias</a> added 9.650s to tie for eighth place.</li>
<li>Sacramento State wrapped up the meet on beam with a 48.300. <a href="/sports/wgym/2019-20/bios/koeth_amber_z4xz">Amber Koeth</a> matched her career best with a 9.825 out of the final spot in the order to match her career high and tie for second place in the meet. The next best score for the team came from Weber in the leadoff position where she scored 9.725 to finish in eight place.</li>
</ul>
<p><strong>WINNERS CIRCLE</strong></p>
<ul>
<li>Watley became the third Hornet to take home an individual title this season and also earned her first first-place finish of her career.</li>
<li>The other event wins this season have come from <a href="/sports/wgym/2019-20/bios/brent_jordyn_nlpg">Jordyn Brent</a> and <a href="/sports/wgym/2019-20/bios/weber_taylor_rhh9">Taylor Weber</a>. Brent had the high score on bars and in the all-around in the season opener and again won the all-around against Arizona/Oregon State. Weber placed first on bars against UC Davis on Jan. 5 and at UC Davis/GWU/Alaska on Jan. 24.</li>
</ul>
<p><strong>GROWING UP BEFORE OUR EYES</strong></p>
<ul>
<li>Exactly one-third of Sacramento State's 2020 gymnastics roster is made up of freshmen. The group, which is largest of any of the four classes, has made an immediate impact with five of the six having already competed.</li>
<li>Weber and <a href="/sports/wgym/2019-20/bios/lahmidi_isabella_5ma4">Bella Lahmidi</a> have started in two events in all five meets. The pair rank among the top three on bars where Weber owns a team-best 9.735 and Lahmidi is third at 9.655. Weber's high of 9.800 came at the quad meet at UC Davis while Lahmidi set her career best this past week with a 9.725 at SPU. Weber is also a regular on beam where he average of 9.580 ranks second on the team. Lahmidi ranks fourth on the team on vault at 9.580.</li>
<li><a href="/sports/wgym/2019-20/bios/leroy_anna_c18o">Anna LeRoy</a> owns the second best average on floor among the Hornets at 9.620. LeRoy has raised that average of 9.700 over the past four meets, including a season best 9.725 at the UC Davis quad meet. She was also added to the vault lineup this past meet and responded with a 9.600.</li>
<li><a href="/sports/wgym/2019-20/bios/macleod_kelly_jebg">Kelly MacLeod</a> has provided four routines on vault and <a href="/sports/wgym/2019-20/bios/gillen_peyton_aa0p">Peyton Gillen</a> has started four times on beam to complete the group of freshmen.</li>
</ul>
<p><strong>THRICE AS NICE</strong></p>
<ul>
<li><a href="/sports/wgym/2019-20/bios/koeth_amber_z4xz">Amber Koeth</a> continued to show her consistency on beam with another score of 9.825 against Seattle Pacific/Alaska Anchorage. Koeth has now received that mark in three of the team's five meets this year. As a freshman last year, he high was 9.800 in a pair of meets.</li>
<li>Koeth's average of 9.740 leads the team by nearly two-tenths and places her sixth in the MPSF this season.</li>
</ul>
<p><strong>NEWS AND NOTES</strong></p>
<ul>
<li>When <a href="/sports/wgym/2019-20/bios/brent_jordyn_nlpg">Jordyn Brent</a> didn't compete on floor at Seattle Pacific it snapped a streak of 15-consecutive meets in which she competed in the all-around which dated back to the start of the 2019 season. The last time the Hornets did not have an all-arounder came on Jan. 5, 2014 at the NorCal Classic.<br>

Brent remains the team leader on floor with a 9.763 average. She is now second on vault (9.680) behind <a href="/sports/wgym/2019-20/bios/belkoff_alexis_mnxi">Alexis Belkoff</a> (9.685), second on bars (9.700) behind Weber, and fourth on beam (9.465).</li>
<li>Competing in the lineup for the first time since Feb. 22 of last season at Seattle Pacific, <a href="/sports/wgym/2019-20/bios/mathias_shaye_tljc">Shaye Mathias</a> returned on bars at SPU this past week. Mathias scored 9.650 while continuing to recover from knee surgery. She previously had one just exhibition routine on the event this year.</li>
<li>Sacramento State has yet to use the same starters in the lineup in consecutive meets this season yet alone the same order.</li>
</ul>



	<div class="article-footer clearfix"></div>

  
  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://www.hornetsports.com/sports/wgym/2019-20/releases/20200206jos6hx?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>

</div>


</div> 




</div> 


        </div>

            <div class="rel-articles">
        <div class="container">
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/BrentVaultTeamCelebHeader20.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">February 6, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200206jos6hx" class="title">GYMNASTICS READY FOR SHOWDOWN AT NO. 16 BYU ON FRIDAY NIGHT</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2018-19/photos/0004/WatleyFloorSJSU.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS FINISHES SECOND, WATLEY FIRST ON VAULT AT SEATTLE PACIFIC TRI-MEET" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 31, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/2020020137tajq" class="title">GYMNASTICS FINISHES SECOND, WATLEY FIRST ON VAULT AT SEATTLE PACIFIC TRI-MEET</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/JuniorsStingersHeader20.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS LOOKS TO CARRY SCORING SURGE INTO FRIDAY MEET AT SEATTLE PACIFIC" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 30, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200130lwaa2b" class="title">GYMNASTICS LOOKS TO CARRY SCORING SURGE INTO FRIDAY MEET AT SEATTLE PACIFIC</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/0002/BeamBraida.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS POSTS SEASON HIGH FOR SECOND STRAIGHT WEEK" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 24, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/202001251q72go" class="title">GYMNASTICS POSTS SEASON HIGH FOR SECOND STRAIGHT WEEK</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/SophomoresStingersHeader.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS TRAVELS TO UC DAVIS FOR FRIDAY NIGHT QUAD MEET" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 23, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200123tyetz9" class="title">GYMNASTICS TRAVELS TO UC DAVIS FOR FRIDAY NIGHT QUAD MEET</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/KoethBeamDavisHeader20.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS SETS SEASON HIGH IN THREE-TEAM MEET AGAINST PAC-12 FOES" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 17, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/202001181onkhr" class="title">GYMNASTICS SETS SEASON HIGH IN THREE-TEAM MEET AGAINST PAC-12 FOES</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/FreshmanHeader20.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS MEETS ARIZONA AND OREGON STATE ON FRIDAY AT THE NEST" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 16, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200116raynnt" class="title">GYMNASTICS MEETS ARIZONA AND OREGON STATE ON FRIDAY AT THE NEST</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/0001/FloorCatour010520.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS PLACES FIFTH AT NORCAL CLASSIC" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 12, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200112v63k3g" class="title">GYMNASTICS PLACES FIFTH AT NORCAL CLASSIC</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/0001/FloorWeber010520.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS TO COMPETE IN NORCAL CLASSIC ON SUNDAY IN DAVIS" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 11, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200111170k7a" class="title">GYMNASTICS TO COMPETE IN NORCAL CLASSIC ON SUNDAY IN DAVIS</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/GYM_POW_BrentWeber_Web.jpg?max_width=280&max_height=160&crop=true" alt="BRENT, WEBER EARN MPSF HONORS FOLLOWING FIRST MEET OF THE SEASON" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 7, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200107sk081y" class="title">BRENT, WEBER EARN MPSF HONORS FOLLOWING FIRST MEET OF THE SEASON</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/BrentFloorPose010520.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS DROPS CLOSE SEASON OPENER TO UC DAVIS" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 5, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200105xxfxed" class="title">GYMNASTICS DROPS CLOSE SEASON OPENER TO UC DAVIS</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/2020GymTeamWeb.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS STARTS 2020 SEASON WITH SUNDAY HOME MEET AGAINST UC DAVIS" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 4, 2020</span>
                    <a href="/sports/wgym/2019-20/releases/20200104ixprjy" class="title">GYMNASTICS STARTS 2020 SEASON WITH SUNDAY HOME MEET AGAINST UC DAVIS</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2018-19/photos/0003/FloorTeam.jpg?max_width=280&max_height=160&crop=true" alt="FLIPFEST STARTS GYMNASTICS SEASON ON FRIDAY NIGHT" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 6, 2019</span>
                    <a href="/sports/wgym/2019-20/releases/20191206md4cij" class="title">FLIPFEST STARTS GYMNASTICS SEASON ON FRIDAY NIGHT</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/MorgenthalerTavennerHeader.jpg?max_width=280&max_height=160&crop=true" alt="GYMNASTICS INKS MORGENTHALER AND TAVENNER TO NATIONAL LETTERS OF INTENT" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 14, 2019</span>
                    <a href="/sports/wgym/2019-20/releases/20191114syue8i" class="title">GYMNASTICS INKS MORGENTHALER AND TAVENNER TO NATIONAL LETTERS OF INTENT</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/wgym/2019-20/photos/GenoveseBeamTalk19.jpg?max_width=280&max_height=160&crop=true" alt="MELISSA GENOVESE ELEVATED TO ASSOCIATE HEAD COACH" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 12, 2019</span>
                    <a href="/sports/wgym/2019-20/releases/20190912llfsz2" class="title">MELISSA GENOVESE ELEVATED TO ASSOCIATE HEAD COACH</a>
                </div>
            </div>
                </div>
    </div>

    </div>

  


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>



</main> </div> </div> 
<div class="social-links">
<ul class="clearfix">
  <li><a href="https://twitter.com/hornetsports" target="_blank"><span class="gicon-twitter"></span><span>Sacramento State Athletics Twitter</span></a></li>
  <li><a href="https://www.facebook.com/SacramentoStateAthletics/?fref=ts" target="_blank"><span class="gicon-facebook"></span><span>Sacramento State Athletics Facebook</span></a></li>
  <li><a href="https://www.instagram.com/sacstateathletics/" target="_blank"><span class="gicon-instagram"></span><span>Sacramento State Athletics Instagram</span></a></li>
  <li><a href="https://www.youtube.com/user/SacStAthletics" target="_blank"><span class="gicon-youtube"></span><span>Sacramento State Athletics Youtube</span></a></li>
  <li><a href="http://www.statbroadcast.com/events/statbroadcast.php?t=1&gid=cssa" target="_blank"><span class="gicon-livestats"></span><span>Sacramento State Athletics LiveStats</span></a></li>
  <li><a href="http://hornetsports.com/tickets/index" ><span class="gicon-tickets"></span><span>Sacramento State Athletics Tickets</span></a></li>
</ul>

</div>

<footer id="site-footer" class="site-footer clearfix" role="contentinfo">
 
<div class="footer-row footer-row1 clearfix">
        






    <div class="navbar-image footer-sponsors">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://www.pepsi.com/en-us/"  target="_blank"   aria-label="Pepsi" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/PepsiWhite.png" alt="Pepsi" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.raleys.com/www/"  target="_blank"   aria-label="Raley's" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/RaleysWhite17.png" alt="Raley's" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.golden1.com/home/default"  target="_blank"   aria-label="Golden 1" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/Golden1ReverseType17.png" alt="Golden 1" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.budweiser.com/en/us/all/all/"  target="_blank"   aria-label="Bud Light" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/BudLight.png" alt="Bud Light" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.shell.com/"  target="_blank"   aria-label="Shell" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/ShellSponsorSlider.png" alt="Shell" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.vsp.com"  target="_blank"   aria-label="VSP" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/VSPWhite.png" alt="VSP" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://espn1320.radio.com/"  target="_blank"   aria-label="ESPN 1320" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/ESPN1320AdBar.png" alt="ESPN 1320" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme -->
</div>

<div class="footer-row footer-row2 clearfix">
    <div class="footer-col footer-col1">
                






    <div class="navbar-image footer-logos">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://www.csus.edu"  target="_blank"   aria-label="Sacramento State" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_1.png" alt="Sacramento State" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://bigskyconf.com/"  target="_blank"   aria-label="Big Sky Conference" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_2.png" alt="Big Sky Conference" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://hornetsports.com/sports/hornet_club/index"   aria-label="Hornet Club" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/HornetClub.png" alt="Hornet Club" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.adidas.com/us/"  target="_blank"   aria-label="Adidas" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/adidas.png" alt="Adidas" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="#"   aria-label="The Swarm" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/sponsor_the_swarm.png" alt="The Swarm" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme -->
    </div>
                        </div>

<br>
<a href="/generalnews/COI/index"><img src="/general/NCAA.png" alt='NCAA'></a>

<div class="footer-row footer-row3 clearfix">

    <div class="footer-col footer-col1">
        <div id="leader_bottom">
  <script type="text/javascript">
      googletag.cmd.push(function() { googletag.display("leader_bottom");});
  </script>
</div>
<div id="mobile_banner_bottom">
  <script type="text/javascript">
      googletag.cmd.push(function() { googletag.display("mobile_banner_bottom");});
  </script>
</div>
    </div>
    
    <div class="footer-col footer-col2">
                <a href="http://www.prestosports.com" class="presto-logo">PrestoSports</a>
    </div>
    


    

</div>



</footer>

</div> 


<script src="/js/sticky-header.js"></script>

<script src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>
<script>
$(function() {
$('#text-site').click( function() {
    createCookie('version', 'text', 1);
    window.location.reload();
    return false;
});
});
</script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript aria-hidden="true"><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript aria-hidden="true"><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>
<!-- dropoff-scripts -->



<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>


















<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>


    <script>
        window.requirejsBaseUrl = "https://cdn.prestosports.com/action/cdn/info";
    </script>

<script data-main="https://cdn.prestosports.com/action/cdn/info/main.js" src="https://cdn.prestosports.com/action/cdn/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":133,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>




</body>
</html>

