






<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE -  Sacramento State Athletics</title>



    
    
				
	<link rel="canonical" href="//www.hornetsports.com/sports/mbkb/2019-20/releases/20191222i452ch" />
    <meta property="fb:app_id" content="280467664480" />
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@hornetsports " />
        <meta name="twitter:creator" content="@hornetsports " />

                     <meta name="twitter:image" content="http://www.hornetsports.com/sports/mbkb/2019-20/photos/1920_Fitzpatrick_jumper.jpg?max_width=550&max_height=550" />
            
          <meta property="og:title"  content="MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE"  />
      <meta property="og:description"  content="After nine days without a game, Sacramento State (7-2, 0-0) will open the Big Sky Conference portion of the schedule on the road at Montana State (6-5, 0-0) on Saturday, Dec. 28, at 3:05 p.m. PST."  />
              <meta property="og:image" content="http://www.hornetsports.com/sports/mbkb/2019-20/photos/1920_Fitzpatrick_jumper.jpg?max_width=600&max_height=600" />
        <meta property="og:image:secure_url" content="http://www.hornetsports.com/sports/mbkb/2019-20/photos/1920_Fitzpatrick_jumper.jpg?max_width=600&max_height=600" />
        <meta property="og:image:width" content="600" />
        <meta property="og:image:height" content="600" />
          
    <meta property="og:site_name" content="Sacramento State Athletics" />
    <meta property="og:url" content="//www.hornetsports.com/sports/mbkb/2019-20/releases/20191222i452ch" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2019-12-22" />
      
    

 

<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>

<!-- AD TAGS -->
     <!--
This code block will test for and generate, if needed, the surround cookie which includes the session and subsession.
It will also store the page's vguid in the surroud object for use in ads and analytics tagging.
This is recommended to be added to the HEAD section of the page.
-->

<script type="text/javascript">
    var surround=new Object();
    surround.cat = ['a','b','c','d','e','f'];
    surround.cookie = readCookie('surround');
    
    if (surround.cookie == false || surround.cookie == undefined) {
        surround.pick = Math.floor(Math.random() * surround.cat.length);
        surround.subsession = Math.floor(Math.random() * 4) + 1; /*subsessions 1-4*/
        document.cookie=("surround="+surround.cat[surround.pick]+"|"+surround.subsession+";domain=.247sports.com;path=/" );
        surround.cookie = readCookie('surround');
    }
    if (surround.cookie) {surround.sessions=surround.cookie.split("|");}
    surround.vguid = v1();  // set the vguid. This requires the code in the block above this one.
    </script>


<!--
    Some variables that need to be set on the page for XFP ad serving:
    xfpInstance (7336|8264) => 7336 for dev and 8264 on QA and production
    xfpArena (collegebasketball|collegefootball|mlb|nba|other|nfl|nhl) => The arena (section) that the content is relevant to
    xfpFeature (home|picksheet) => The feature value for the page
    
    Note that your specific logic for xfpSlot will vary based on whatever requirements the ad folk give you. This was based on code that we
    gave to our partner, WorkState when they were initially building out SportsLine.com.
-->
<script type="text/javascript">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</script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>



<!--
This next block includes the ad definitions relevant to each page.
Please note that there is a section for desktop visitors and another section specific to mobile visitors.
-->
<script type="text/javascript">

googletag.cmd.push(function() {
    /* IF DESKTOP */
    XFP_leader_top = googletag.defineSlot(xfpSlot,  [970,66], "leader_top").addService(googletag.pubads()).setTargeting("pos", "top");   
    XFP_mobile_banner_top = googletag.defineSlot(xfpSlot,  [320,50], "mobile_banner_top").addService(googletag.pubads()).setTargeting("pos", "top");  
    XFP_leader_top = googletag.defineSlot(xfpSlot,  [728,90], "leader_bottom").addService(googletag.pubads()).setTargeting("pos", "bottom");   
    XFP_mobile_banner_top = googletag.defineSlot(xfpSlot,  [320,50], "mobile_banner_bottom").addService(googletag.pubads()).setTargeting("pos", "bottom"); 
    XFP_mpu_top = googletag.defineSlot(xfpSlot,  [300,250], "mpu_top").addService(googletag.pubads()).setTargeting("pos", "top");
    XFP_mpu_bottom = googletag.defineSlot(xfpSlot,  [300,250], "mpu_bottom").addService(googletag.pubads()).setTargeting("pos", "middle");
    XFP_leader_middle = googletag.defineSlot(xfpSlot, [728,90], "leader_middle").addService(googletag.pubads()).setTargeting("pos", "middle");
    /* END IF */
    /* IF MOBILE */
    // XFP_leader_top = googletag.defineSlot(xfpSlot, [320,50], "leader_top").addService(googletag.pubads()).setTargeting("pos", "banner");
    // XFP_logo_top = googletag.defineSlot(xfpSlot, [320,20], "logo_top").addService(googletag.pubads()).setTargeting("pos", "logo");
    /* END IF */
    googletag.pubads().setTargeting("ptype", "internal");
    googletag.pubads().setTargeting("firstpg", ""+xfpFirstPage);
    googletag.pubads().setTargeting("session", xfpSession);
    googletag.pubads().setTargeting("subses", ""+xfpSubsession);
    googletag.pubads().setTargeting("vguid", surround.vguid); 
    
    xfpGetArgs(); // to set/override targeting for env, session, subses, adRegion, ftag, ttag, and adTargeting_<key> if set by query string
    googletag.pubads().enableAsyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
  <!--
The code in this js block is required in order to generate the page's vguid.
I recommend that it be served up via an external .js file.s
-->

<script type="text/javascript">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</script>


<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css?t=1577108214547" type="text/css" />



<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-60033845-1', 'auto');
ga('send', 'pageview');

</script>

<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body>

<div id="page" class="page clearfix">
    
<a href="#" class="text-site" id="text-site">Text-Only Site</a>
<header class="site-header clearfix" role="banner">

<a href="#mainbody" class="skip-navigation">Skip to content</a>
<a href="#site-footer" class="skip-navigation">Skip to footer</a>

<h1 class="site-title"><a href="/">Sacramento State Athletics</a></h1>

<div class="mobile-menu-bar clearfix">
<ul class="clearfix">
  <li><a href="/composite"><span aria-hidden="true" class="gicon-calendar"></span> <span class="text">Calendar</span></a></li>
  <li><a href="/search"><span aria-hidden="true" class="gicon-search"></span> <span class="text">Search</span></a></li>
  <li><a href="#" id="jump-to-nav"><span aria-hidden="true" class="gicon-menu"></span> <span class="text">Menu</span></a></li>
</ul>
</div>












<nav id="nav" class="dropnav" data-module="dropnav" data-activate-on="hover">
<div class="offscreen">Site Navigation</div>
<ul class="clearfix" role="menubar">
      
        
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-sports-dropdown" class="nav-link" >Sports</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown"  aria-label="Sports: Men's Sports">Men's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/bsb/index"  aria-label="Sports: Men's Sports: Baseball">Baseball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/bsb/2019-20/roster"  aria-label="Sports: Men's Sports: Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/schedule"  aria-label="Sports: Men's Sports: Baseball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/news"  aria-label="Sports: Men's Sports: Baseball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStBaseball"  target="_blank"  aria-label="Sports: Men's Sports: Baseball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacramentoStateBaseball"  target="_blank"  aria-label="Sports: Men's Sports: Baseball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mbkb/index"  aria-label="Sports: Men's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mbkb/2019-20/roster"  aria-label="Sports: Men's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/schedule"  aria-label="Sports: Men's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/news"  aria-label="Sports: Men's Sports: Basketball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacHornetsMBB"  target="_blank"  aria-label="Sports: Men's Sports: Basketball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Mens-Basketball-265899296759082/"  target="_blank"  aria-label="Sports: Men's Sports: Basketball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/xc/index"  aria-label="Sports: Men's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/xc/2019-20/mwroster"  aria-label="Sports: Men's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/schedule"  aria-label="Sports: Men's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/news"  aria-label="Sports: Men's Sports: Cross Country: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Cross Country: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Cross Country: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/fball/index"  aria-label="Sports: Men's Sports: Football">Football</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/fball/2019-20/roster"  aria-label="Sports: Men's Sports: Football: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/schedule"  aria-label="Sports: Men's Sports: Football: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/news"  aria-label="Sports: Men's Sports: Football: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/sachornetsfb"  target="_blank"  aria-label="Sports: Men's Sports: Football: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStateFootball"  target="_blank"  aria-label="Sports: Men's Sports: Football: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mgolf/index"  aria-label="Sports: Men's Sports: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mgolf/2019-20/roster"  aria-label="Sports: Men's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/schedule"  aria-label="Sports: Men's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/news"  aria-label="Sports: Men's Sports: Golf: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/hornetsports"  target="_blank"  aria-label="Sports: Men's Sports: Golf: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacramentostateathletics"  target="_blank"  aria-label="Sports: Men's Sports: Golf: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/msoc/index"  aria-label="Sports: Men's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/msoc/2019-20/roster"  aria-label="Sports: Men's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/schedule"  aria-label="Sports: Men's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/news"  aria-label="Sports: Men's Sports: Soccer: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStMSoccer"  target="_blank"  aria-label="Sports: Men's Sports: Soccer: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Mens-Soccer-174895552568103/"  target="_blank"  aria-label="Sports: Men's Sports: Soccer: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mten/index"  aria-label="Sports: Men's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mten/2019-20/roster"  aria-label="Sports: Men's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/schedule"  aria-label="Sports: Men's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/news"  aria-label="Sports: Men's Sports: Tennis: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/hornetsports"  target="_blank"  aria-label="Sports: Men's Sports: Tennis: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacstatetennis"  target="_blank"  aria-label="Sports: Men's Sports: Tennis: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/track/index"  aria-label="Sports: Men's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/track/2019-20/mwroster"  aria-label="Sports: Men's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/schedule"  aria-label="Sports: Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/track/2018-19/news"  aria-label="Sports: Men's Sports: Track &amp; Field: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Track &amp; Field: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Men's Sports: Track &amp; Field: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown"  aria-label="Sports: Women's Sports">Women's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wbkb/index"  aria-label="Sports: Women's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wbkb/2019-20/roster"  aria-label="Sports: Women's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/schedule"  aria-label="Sports: Women's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/news"  aria-label="Sports: Women's Sports: Basketball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateWBB"  target="_blank"  aria-label="Sports: Women's Sports: Basketball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacstatewbb/"  target="_blank"  aria-label="Sports: Women's Sports: Basketball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/sandvball/index"  aria-label="Sports: Women's Sports: Beach Volleyball">Beach Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sandvball/2019-20/roster"  aria-label="Sports: Women's Sports: Beach Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sandvball/2019-20/schedule"  aria-label="Sports: Women's Sports: Beach Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/sandvball/2018-19/news"  aria-label="Sports: Women's Sports: Beach Volleyball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateVB"  target="_blank"  aria-label="Sports: Women's Sports: Beach Volleyball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Womens-Volleyball-170497236298401/"  target="_blank"  aria-label="Sports: Women's Sports: Beach Volleyball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/xc/index"  aria-label="Sports: Women's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/xc/2019-20/mwroster"  aria-label="Sports: Women's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/schedule"  aria-label="Sports: Women's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/xc/2019-20/news"  aria-label="Sports: Women's Sports: Cross Country: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Cross Country: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Cross Country: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wgolf/index"  aria-label="Sports: Women's Sports: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wgolf/2019-20/roster"  aria-label="Sports: Women's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wgolf/2019-20/schedule"  aria-label="Sports: Women's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wgolf/2019-20/news"  aria-label="Sports: Women's Sports: Golf: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/hornetsports"  target="_blank"  aria-label="Sports: Women's Sports: Golf: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacramentoStateAthletics"  target="_blank"  aria-label="Sports: Women's Sports: Golf: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wgym/index"  aria-label="Sports: Women's Sports: Gymnastics">Gymnastics</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wgym/2019-20/roster"  aria-label="Sports: Women's Sports: Gymnastics: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wgym/2019-20/schedule"  aria-label="Sports: Women's Sports: Gymnastics: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wgym/2019-20/news"  aria-label="Sports: Women's Sports: Gymnastics: News">News</a></li>
  
  
    
      <li><a href="https://www.twitter.com/sacstgymnastics"  target="_blank"  aria-label="Sports: Women's Sports: Gymnastics: Twitter">Twitter</a></li>
  
  
    
      <li><a href="http://www.facebook.com/sacstategymnastics"  target="_blank"  aria-label="Sports: Women's Sports: Gymnastics: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/rowing/index"  aria-label="Sports: Women's Sports: Rowing">Rowing</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/rowing/2019-20/roster"  aria-label="Sports: Women's Sports: Rowing: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/rowing/2019-20/schedule"  aria-label="Sports: Women's Sports: Rowing: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/rowing/2019-20/news"  aria-label="Sports: Women's Sports: Rowing: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStRowing"  target="_blank"  aria-label="Sports: Women's Sports: Rowing: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStateRowing"  target="_blank"  aria-label="Sports: Women's Sports: Rowing: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wsoc/index"  aria-label="Sports: Women's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wsoc/2019-20/roster"  aria-label="Sports: Women's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/schedule"  aria-label="Sports: Women's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/news"  aria-label="Sports: Women's Sports: Soccer: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateWSoccer"  target="_blank"  aria-label="Sports: Women's Sports: Soccer: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacramentoStateAthletics?ref=hl"  target="_blank"  aria-label="Sports: Women's Sports: Soccer: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/sball/index"  aria-label="Sports: Women's Sports: Softball">Softball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sball/2019-20/roster"  aria-label="Sports: Women's Sports: Softball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/schedule"  aria-label="Sports: Women's Sports: Softball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/news"  aria-label="Sports: Women's Sports: Softball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStSoftball"  target="_blank"  aria-label="Sports: Women's Sports: Softball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Softball-205533233263/?ref=ts"  target="_blank"  aria-label="Sports: Women's Sports: Softball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wten/index"  aria-label="Sports: Women's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wten/2019-20/roster"  aria-label="Sports: Women's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/schedule"  aria-label="Sports: Women's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/news"  aria-label="Sports: Women's Sports: Tennis: News">News</a></li>
  
  
    
      <li><a href="http://www.twitter.com/sacstatewtennis"  target="_blank"  aria-label="Sports: Women's Sports: Tennis: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/sacstatewtennis"  target="_blank"  aria-label="Sports: Women's Sports: Tennis: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/track/index"  aria-label="Sports: Women's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/track/2019-20/mwroster"  aria-label="Sports: Women's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/track/2019-20/schedule"  aria-label="Sports: Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/track/2018-19/news"  aria-label="Sports: Women's Sports: Track &amp; Field: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Track &amp; Field: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/SacStTrack"  target="_blank"  aria-label="Sports: Women's Sports: Track &amp; Field: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wvball/index"  aria-label="Sports: Women's Sports: Volleyball">Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wvball/2019-20/roster"  aria-label="Sports: Women's Sports: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/schedule"  aria-label="Sports: Women's Sports: Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/news"  aria-label="Sports: Women's Sports: Volleyball: News">News</a></li>
  
  
    
      <li><a href="https://twitter.com/SacStateVB"  target="_blank"  aria-label="Sports: Women's Sports: Volleyball: Twitter">Twitter</a></li>
  
  
    
      <li><a href="https://www.facebook.com/Sacramento-State-Womens-Volleyball-170497236298401/"  target="_blank"  aria-label="Sports: Women's Sports: Volleyball: Facebook">Facebook</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-tickets" class="nav-link" >Tickets</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/tickets/index"  aria-label="Tickets: All Sports">All Sports</a></li>
  
  
    
      <li><a href="/tickets/MBasketball1920"  aria-label="Tickets: Men's Basketball">Men's Basketball</a></li>
  
  
    
      <li><a href="/tickets/WBB1920"  aria-label="Tickets: Women's Basketball">Women's Basketball</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/2020NCAAMBBTourney"  aria-label="Tickets: NCAA 1st/2nd Round Ticket Info">NCAA 1st/2nd Round Ticket Info</a></li>
  
  
    
      <li><a href="https://ticketing.axs.com/Home.aspx?I=DhCiMAAAAACPJq0IAQAAAADF%2fv%2f%2f%2fwD%2f%2f%2f%2f%2fCFNhY1N0YXRlAP%2f%2f%2f%2f%2f%2f%2f%2f%2f%2f"  target="_blank"  aria-label="Tickets: 2020 Crab Feed">2020 Crab Feed</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-fan" class="nav-link" >Fan Info</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/fan_info/camps/index"  aria-label="Fan Info: Camps &amp; Clinics">Camps &amp; Clinics</a></li>
  
  
    
      <li><a href="/fan_info/swarmquestionnaire"  aria-label="Fan Info: Join The Swarm">Join The Swarm</a></li>
  
  
    
      <li><a href="/fan_info/causewaycup/2017-18"  aria-label="Fan Info: Causeway Cup">Causeway Cup</a></li>
  
  
    
      <li><a href="/fan_info/fightsong/index"  aria-label="Fan Info: Fight Song">Fight Song</a></li>
  
  
    
      <li><a href="/fan_info/mascotrequest"  aria-label="Fan Info: Herky Request">Herky Request</a></li>
  
  
    
      <li><a href="http://www.hornetfanshop.com/"  target="_blank"  aria-label="Fan Info: Merchandise">Merchandise</a></li>
  
  
    
      <li><a href="/fan_info/promotions/index"  aria-label="Fan Info: Game Day Promotions">Game Day Promotions</a></li>
  
  
    
      <li><a href="http://www.csus.edu/campusmap/index.html"  target="_blank"  aria-label="Fan Info: Campus Map">Campus Map</a></li>
  
  
    
      <li><a href="/fan_info/socialmedia/index"  aria-label="Fan Info: Social Media Central">Social Media Central</a></li>
  
  
    
      <li><a href="/fan_info/fanfeedback"  aria-label="Fan Info: Fan Feedback">Fan Feedback</a></li>
  
  
    
      <li><a href="/fan_info/donationrequest-home"  aria-label="Fan Info: Donation Request">Donation Request</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/kids_club"  aria-label="Fan Info: Future Hornets Kids Club">Future Hornets Kids Club</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-athletics" class="nav-link" >Athletics Department</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/information/directory/index"  aria-label="Athletics Department: Staff Directory">Staff Directory</a></li>
  
  
    
      <li><a href="http://www.hornetsports.com/fan_info/allfacilties"  aria-label="Athletics Department: Facilities">Facilities</a></li>
  
  
    
      <li><a href="/general/2018-19/news"  aria-label="Athletics Department: General News">General News</a></li>
  
  
    
      <li><a href="/information/visitorsguide/index"  aria-label="Athletics Department: Visitors Guide">Visitors Guide</a></li>
  
  
    
      <li><a href="http://www.hornetsports.com/generalnews/COI/index"  aria-label="Athletics Department: NCAA Infractions Report">NCAA Infractions Report</a></li>
  
  
    
      <li><a href="http://www.csus.edu/sarc/"  target="_blank"  aria-label="Athletics Department: Student Athlete Resource Center">Student Athlete Resource Center</a></li>
  
  
    
      <li><a href="/sports/saac/index"  aria-label="Athletics Department: SAAC &amp; Hornet GOLD Life Skills">SAAC &amp; Hornet GOLD Life Skills</a></li>
  
  
    
      <li><a href="http://hornet.athletenetwork.com"  target="_blank"  aria-label="Athletics Department: Athlete Network">Athlete Network</a></li>
  
  
    
      <li><a href="/information/smartgoals1516"  aria-label="Athletics Department: SMART Goals">SMART Goals</a></li>
  
  
    
      <li><a href="/information/sportsmedicine/index"  aria-label="Athletics Department: Sports Medicine">Sports Medicine</a></li>
  
  
    
      <li><a href="/information/conditioning/index"  aria-label="Athletics Department: Strength &amp; Conditioning">Strength &amp; Conditioning</a></li>
  
  
    
      <li><a href="/information/corporate/partners/index"  aria-label="Athletics Department: Corporate Support">Corporate Support</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/sports/hornet_club/index"  aria-label="Athletics Department: Hornet Club">Hornet Club</a></li>
  
  
    
      <li><a href="/information/compliance/index"  aria-label="Athletics Department: Compliance">Compliance</a></li>
  
  
    
      <li><a href="http://www.csus.edu/titleix/"  target="_blank"  aria-label="Athletics Department: Title IX">Title IX</a></li>
  
  
    
      <li><a href="/information/job/index"  aria-label="Athletics Department: Job Opportunities">Job Opportunities</a></li>
  
  
    
      <li><a href="/secure/index "  aria-label="Athletics Department: Internal Forms">Internal Forms</a></li>
  
  
    
      <li><a href="/information/facts/index"  aria-label="Athletics Department: Facts &amp; Figures">Facts &amp; Figures</a></li>
  
  
    
      <li><a href="http://www.sacstatecheerleading.com"  target="_blank"  aria-label="Athletics Department: Cheer Team">Cheer Team</a></li>
  
  
    
      <li><a href="https://www.facebook.com/pages/Hornet-Girlz/137944635881"  target="_blank"  aria-label="Athletics Department: Dance Team">Dance Team</a></li>
  
  
    
      <li><a href="https://www.csus.edu/college/arts-letters/music/marching-band.html"  target="_blank"  aria-label="Athletics Department: Marching Band">Marching Band</a></li>
  
  
    
      <li><a href="https://www.csus.edu/student-life/student-organizations/sports-recreation/"  target="_blank"  aria-label="Athletics Department: Sport Clubs">Sport Clubs</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-hornet_club" class="nav-link" >Hornet Club</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/hornet_club/index"  aria-label="Hornet Club: Home">Home</a></li>
  
  
    
      <li><a href="/fan_info/hornetclub/2019-20_Hornet_Giving_Guide.pdf"  aria-label="Hornet Club: 2019-20 Hornets Giving Guide">2019-20 Hornets Giving Guide</a></li>
  
  
    
      <li><a href="https://giving.hornetsports.com/pages/sacramento-state-athletics"  target="_blank"  aria-label="Hornet Club: Donate Now">Donate Now</a></li>
  
  
    
      <li><a href="/sports/hornet_club/2016-17/annualfund"  aria-label="Hornet Club: Annual Fund">Annual Fund</a></li>
  
  
    
      <li><a href="/sports/hornet_club/2014-15/releases/mission"  aria-label="Hornet Club: About Us">About Us</a></li>
  
  
    
      <li><a href="/sports/hornet_club/staff/directory?tmpl=/roster-directory-template&headshot=true"  aria-label="Hornet Club: Contact Us">Contact Us</a></li>
  
  
    
      <li><a href="/sports/hornet_club/events"  aria-label="Hornet Club: Events">Events</a></li>
  
  
    
      <li><a href="/sports/hornet_club/blocks"  aria-label="Hornet Club: Block S Letterwinners Club">Block S Letterwinners Club</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/Block_S_Newsletter"  aria-label="Hornet Club: Block S Newsletter">Block S Newsletter</a></li>
  
  
    
      <li><a href="/sports/hornet_club/2016-17/hornetclubexperience"  aria-label="Hornet Club: Hornet Club Experience">Hornet Club Experience</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/FAQ-s"  aria-label="Hornet Club: FAQ's">FAQ's</a></li>
  
  
    
      <li><a href="http://hornetsports.com/sports/hornet_club/kids_club"  aria-label="Hornet Club: Future Hornets Kids Club">Future Hornets Kids Club</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav6 has-submenu" data-follow-link="false">
      <a href="/navbar-multimedia" class="nav-link" >Multimedia</a>
      <div id="submenu6" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.statbroadcast.com/events/statbroadcast.php?t=1&gid=cssa"  target="_blank"  aria-label="Multimedia: Live Stats">Live Stats</a></li>
  
  
    
      <li><a href="https://pluto.tv/tv/sacramento-state"  target="_blank"  aria-label="Multimedia: Pluto.TV (channel 533 for home games)">Pluto.TV (channel 533 for home games)</a></li>
  
  
    
      <li><a href="http://portal.stretchinternet.com/csus/"  target="_blank"  aria-label="Multimedia: Live Audio">Live Audio</a></li>
  
  
    
      <li><a href="http://www.youtube.com/user/SacStAthletics?feature=watch"  target="_blank"  aria-label="Multimedia: YouTube Channel">YouTube Channel</a></li>
  
  
    
      <li><a href="/rss/index"  aria-label="Multimedia: RSS Feeds">RSS Feeds</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
            </ul>
<div class="none close">Close</div></nav>

 



<!-- Top Leader -->








    <div class="navbar-image navbar-ad-top">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://www.raleys.com"  target="_blank"   aria-label="Raley's Ad" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/RaleysWeb_780x90.jpg" alt="Raley's Ad" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme --><script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>




<a href="/" class="site-logo">Sacramento State Athletics</a>

</header>

<div class="wrapper clearfix">



 

 

<div class="secondary-nav clearfix" role="menubar" data-module="nav">
<div class="clearfix">

  <h1>Men's Basketball</h1>


<ul class="clearfix">
  
  
  <li >
    <a href="/sports/mbkb/index"         >Home</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/roster"         >Roster</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/schedule"         >Schedule/Results</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/teams"         >Statistics</a>
      </li>
      <li class="has-nav more"><a tabindex="0" role="button" aria-label="press tab to read additional links">More+</a>
      <ul class="clearfix">
      
  
  <li >
    <a href="/sports/mbkb/coaches/index"         >Coaches</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/news"         >News</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/mbbpics1920"         >2019-20 Photo Galleries</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/1920mbbvideo"         >2019-20 Video Highlights</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/1920_mbb_quick_facts.pdf"         >2019-20 Quick Facts</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/2020NCAAMBBTourney"         >NCAA 1st/2nd Round Ticket Info</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/archive"         >Archives</a>
      </li>
      
  
  <li >
    <a href="https://questionnaires.armssoftware.com/57f3d01b275d"  target="_blank"         >Recruiting Questionnaire</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/19_mbb_record_book.pdf"         >Record Book - as of 7/24/19</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/alltimeroster"         >All-Time Roster</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/2019-20/mbb_career_stats_19.pdf"         >Player Career Stats (thru 2019)</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/halloffame"         >Hall of Fame</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/coachescircle"         >The Coaches Circle</a>
      </li>
      
  
  <li >
    <a href="https://questionnaires.armssoftware.com/1a5149ff1247"  target="_blank"         >Alumni Questionnaire</a>
      </li>
      
  
  <li >
    <a href="http://www.bigskyconf.com/index.aspx?path=mbball"  target="_blank"         >Big Sky Conference</a>
      </li>
      
  
  <li >
    <a href="/information/facilities/The_Nest"         >The Nest</a>
      </li>
      
  
  <li >
    <a href="/sports/mbkb/nestdirections"         >Directions/Parking</a>
      </li>
          </ul>
    </li>
  
</ul>



</div>

</div>

 

<div class="body-container clearfix">

<main id="mainbody" class="mainbody clearfix" role="main">

 
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE" data-url="/sports/mbkb/2019-20/releases/20191222i452ch">

	    	    			
    	<div class="related-links" data-module="jscroll" data-momentum="false">
			<div>
        	<ul class="clearfix">
        					    				<li>
            		            		
                	<a     												aria-label="Men's Basketball event: December 28 03:05 PM: Sacramento State at Montana State: Video"
 href="/links/gblscq" target="_blank">
                		<span class="gicon-vi"></span>
    					Video
                	</a>
    				</li>
				        					    				<li>
            		            		
                	<a     												aria-label="Men's Basketball event: December 28 03:05 PM: Sacramento State at Montana State: Live stats"
 href="/links/q0ag5w" target="_blank">
                		<span class="gicon-ls"></span>
    					Live stats
                	</a>
    				</li>
				        					        	        	</ul>
			</div>
    	</div>
	

      <h1 class="article-title">MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE</h1>
  


	  
        
    <div class="article-image">
      <div class="image">

                    <img src="/sports/mbkb/2019-20/photos/1920_Fitzpatrick_jumper.jpg" alt="MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE" />
        
        
        
              </div>
    </div>
  

<div class="article-body clearfix">

			
	

<div class="article-text">

<div class="article-date">
    <div class="date">Posted: Dec 22, 2019</div>

  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>


<p><a href="/sports/mbkb/2019-20/releases/Montana_St_notes_I_1920.pdf" target="_blank" rel="noopener">Full set of game notes</a> (pdf)<br>

<br>

 <strong>GAME PREVIEW</strong><br>

<br>

 &bull; After nine days without a game, Sacramento State (7-2, 0-0) will open the Big Sky Conference portion of the schedule on the road at Montana State (6-5, 0-0) on Saturday, Dec. 28, at 3:05 p.m. PST.<br>

 &bull; The Hornets are coming off a 57-56 home win over Cal Poly on Wednesday, Dec. 18.<br>

 &bull; Each of Sacramento State's last three games have been decided by three points or less.<br>

 &bull; The Hornets played the last two games without the services of senior guard <a href="/sports/mbkb/2019-20/bios/mauriohooho-le-afa_izayah_8hzb">Izayah Mauriohooho-Le'afa</a> who injured himself in practice. The fourth-year senior and Hornets' third leading scorer is questionable for the Montana State game.<br>

 &bull; The Hornets' 7-2 record is the team's best mark after nine games during the Div. I era (1991-pres.), and matches the best mark in program history (1948-pres.). The only other team to accomplish the feat was the 1987-88 Div. II Hornet squad.<br>

 &bull; That 1987-88 team would eventually start the year 10-2, and is also the last Sacramento State squad to qualify for the NCAA Tournament.<br>

 &bull; The Hornets' .778 winning percentage is the best mark entering Big Sky play since the program joined the league in 1996.<br>

 &bull; The win over Cal Poly allowed the Hornets to post a 4-0 record against Big West Conference teams this year, which includes victories over UC Riverside, UC Davis and Cal State Fullerton. Dating back to last season, Sacramento State is 7-1 against the Big West.<br>

 &bull; Montana State's latest game was a 74-72 road loss at CSU Bakersfield on Dec. 19.<br>

 &bull; The Bobcats are 6-5 under first-year head coach Danny Sprinkle after posting a 15-17 overall record and 11-9 mark in league a year ago.<br>

 &bull; The Bobcats are 3-1 at home this year with two of those wins coming vs non-Div. I teams.<br>

 &bull; The Hornets are 2-2 on the road, including wins at Pepperdine and Cal State Fullerton.<br>

 &bull; This year marks the Hornets' 24th season in the Big Sky, and the team is 6-17 in league openers, including an 0-10 mark when opening on the road.<br>

 &bull; Sacramento State is 20-33 all-time against Montana State, including a 5-22 mark in Bozeman. The Hornets have lost seven straight in Bozeman, with the last road win coming in a 74-71 victory during the 2010-11 season.<br>

 &bull; Sacramento State has used a stingy defense to get off to its nice start, as eight of the team's nine opponents have scored 60 points or less. The Hornets are among the best defenses in the nation, ranking 2nd in the country in 3-point field goal percentage defense (.218), 3rd in scoring defense (52.1 ppg) and 4th in field goal percentage defense (.350).<br>

<br>

 <strong>MULTIMEDIA OPTIONS</strong><br>

<br>

 &bull; All Sacramento State home games, and road games played against a Big Sky Conference team, will be video streamed for free on Pluto.TV. Those broadcasts can be watched online at Pluto.TV (home games on channel 533) or by downloading the app for your mobile device. Saturday's game can be found on <a href="https://pluto.tv/live-tv/montana-state" target="_blank" rel="noopener">Pluto.TV channel 538</a>.<br>

 &bull; Every home game this year is broadcast live on ESPN 1320 AM with 23rd-year play-by-play man Steve McElroy calling all the action. There will be no radio on Saturday.<br>

 &bull; Links for all multimedia options, including live stats for every game, can be found next to each game on the <a href="/sports/mbkb/2019-20/schedule" target="_blank" rel="noopener">men's basketball schedule</a> at www.hornetsports.com.</p>



	<div class="article-footer clearfix"></div>

  
  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://www.hornetsports.com/sports/mbkb/2019-20/releases/20191222i452ch?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>

</div>


</div> 




</div> 


        </div>

            <div class="rel-articles">
        <div class="container">
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Fitzpatrick_jumper.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 22, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191222i452ch" class="title">MEN'S BASKETBALL OPENS BIG SKY PLAY SATURDAY AT MONTANA STATE</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Nwachukwu_CP.jpg?max_width=280&max_height=160&crop=true" alt="NWACHUKWU&rsquo;S TWO FREE THROWS WITH 1 SECOND LEFT GIVES HORNETS A 57-56 WIN OVER CAL POLY" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 18, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201912192per20" class="title">NWACHUKWU&rsquo;S TWO FREE THROWS WITH 1 SECOND LEFT GIVES HORNETS A 57-56 WIN OVER CAL POLY</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Osi_drive_UCD.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL HOSTS CAL POLY WEDNESDAY IN FINAL NON-CONFERENCE MATCHUP" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 17, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191217n6q3ot" class="title">MEN'S BASKETBALL HOSTS CAL POLY WEDNESDAY IN FINAL NON-CONFERENCE MATCHUP</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Davis_stare.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL DROPS HEARTBREAKER ON THE ROAD AT SANTA CLARA, 60-58" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 14, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191214tvsdmm" class="title">MEN&rsquo;S BASKETBALL DROPS HEARTBREAKER ON THE ROAD AT SANTA CLARA, 60-58</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_patton_FTII.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S HOOPS (6-1) GETS SET FOR SATURDAY AFTERNOON MATCHUP AT SANTA CLARA (9-2)" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 11, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191211tngvyy" class="title">MEN'S HOOPS (6-1) GETS SET FOR SATURDAY AFTERNOON MATCHUP AT SANTA CLARA (9-2)</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Esposito_jumper.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S HOOPS IMPROVES TO 6-1 AFTER 62-59 ROAD WIN AT CAL STATE FULLERTON" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 7, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201912082qcd99" class="title">MEN&rsquo;S HOOPS IMPROVES TO 6-1 AFTER 62-59 ROAD WIN AT CAL STATE FULLERTON</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Esposito_left.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL LOOKS TO START 6-1 ON SATURDAY NIGHT AT CAL STATE FULLERTON" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 6, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191206i0ikxg" class="title">MEN'S BASKETBALL LOOKS TO START 6-1 ON SATURDAY NIGHT AT CAL STATE FULLERTON</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Izayah_drive.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S HOOPS BACK AT HOME TUESDAY NIGHT VS. UC MERCED AT 7 PM" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 3, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201912033atbc0" class="title">MEN'S HOOPS BACK AT HOME TUESDAY NIGHT VS. UC MERCED AT 7 PM</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Osi_D.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL IMPROVES TO 5-1 AFTER 72-36 WIN OVER UC MERCED" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 3, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/2019120426pgep" class="title">MEN&rsquo;S BASKETBALL IMPROVES TO 5-1 AFTER 72-36 WIN OVER UC MERCED</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Davis_D.jpg?max_width=280&max_height=160&crop=true" alt="LATE RUN PROPELS 21ST-RANKED COLORADO TO WIN OVER MEN&rsquo;S BASKETBALL" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 30, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201912012k6bqu" class="title">LATE RUN PROPELS 21ST-RANKED COLORADO TO WIN OVER MEN&rsquo;S BASKETBALL</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Davis_vs_simpson.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S HOOPS LOOKS TO STAY UNBEATEN SATURDAY AT 21ST-RANKED COLORADO" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 27, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201911274q92vd" class="title">MEN'S HOOPS LOOKS TO STAY UNBEATEN SATURDAY AT 21ST-RANKED COLORADO</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/MBKB_POW_Patton_web.jpg?max_width=280&max_height=160&crop=true" alt="PATTON NAMED BIG SKY MEN&rsquo;S BASKETBALL PLAYER OF THE WEEK" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 26, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191126lq4ci4" class="title">PATTON NAMED BIG SKY MEN&rsquo;S BASKETBALL PLAYER OF THE WEEK</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Izayah_pass.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL NOW 4-0! BIG SECOND HALF COMEBACK PROPELS HORNETS TO 77-72 ROAD WIN AT PEPPERDINE" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 23, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201911241yjvpv" class="title">MEN&rsquo;S BASKETBALL NOW 4-0! BIG SECOND HALF COMEBACK PROPELS HORNETS TO 77-72 ROAD WIN AT PEPPERDINE</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Osi_dive.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL LOOKS TO REMAIN UNBEATEN SATURDAY AT PEPPERDINE" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 22, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191122h3e5ye" class="title">MEN'S BASKETBALL LOOKS TO REMAIN UNBEATEN SATURDAY AT PEPPERDINE</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/19_esposito_drive_UCD.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S HOOPS NOW 3-0 AFTER 61-51 WIN OVER UC DAVIS AT THE GOLDEN 1 CENTER" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 20, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201911210tavk4" class="title">MEN&rsquo;S HOOPS NOW 3-0 AFTER 61-51 WIN OVER UC DAVIS AT THE GOLDEN 1 CENTER</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/19_G1openingtip.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL SET FOR GOLDEN 1 CENTER MATCHUP WEDNESDAY VS. UC DAVIS" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 18, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201911184rv26i" class="title">MEN'S BASKETBALL SET FOR GOLDEN 1 CENTER MATCHUP WEDNESDAY VS. UC DAVIS</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Fowler_UCR.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL IMPROVES TO 2-0 AFTER 62-49 WIN OVER UC RIVERSIDE" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 15, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201911162kuaci" class="title">MEN&rsquo;S BASKETBALL IMPROVES TO 2-0 AFTER 62-49 WIN OVER UC RIVERSIDE</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/Hardee-JonesIG_horiz.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL SIGNS VANDEN HS WING TEIANO HARDEE AND GRANT HS FORWARD DAVID JONES" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 14, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191114t1uo6w" class="title">MEN&rsquo;S BASKETBALL SIGNS VANDEN HS WING TEIANO HARDEE AND GRANT HS FORWARD DAVID JONES</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Fowler_FT.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL PLAYS 2ND GAME OF THE SEASON FRIDAY AT HOME VS. UC RIVERSIDE" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 12, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191112zmaekj" class="title">MEN'S BASKETBALL PLAYS 2ND GAME OF THE SEASON FRIDAY AT HOME VS. UC RIVERSIDE</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_Patton_dunk_Simpson.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL CRUSHES SIMPSON, 76-27, IN SEASON OPENER" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 8, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/2019110925u1xz" class="title">MEN&rsquo;S BASKETBALL CRUSHES SIMPSON, 76-27, IN SEASON OPENER</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1819_patton_boxout_ucd.jpg?max_width=280&max_height=160&crop=true" alt="MEN'S BASKETBALL OPENS 2019-20 SEASON AT HOME ON FRIDAY VS SIMPSON AT 7 PM" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 6, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191106rb7r4w" class="title">MEN'S BASKETBALL OPENS 2019-20 SEASON AT HOME ON FRIDAY VS SIMPSON AT 7 PM</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/19_Cooke-Harper_slam.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL BEATS WESTCLIFF, 88-60, IN LONE EXHIBITION GAME" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 30, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/201910312a19w3" class="title">MEN&rsquo;S BASKETBALL BEATS WESTCLIFF, 88-60, IN LONE EXHIBITION GAME</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/19_hoopscrowd.jpg?max_width=280&max_height=160&crop=true" alt="READY FOR BASKETBALL? MEN&rsquo;S HOOPS HOSTS EXHIBITION GAME WEDNESDAY AT 7 P.M." class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 28, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191028r5l3px" class="title">READY FOR BASKETBALL? MEN&rsquo;S HOOPS HOSTS EXHIBITION GAME WEDNESDAY AT 7 P.M.</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/GravesDrafted_Web.jpg?max_width=280&max_height=160&crop=true" alt="GRAVES DRAFTED IN FIRST ROUND OF THE G LEAGUE DRAFT BY THE STOCKTON KINGS" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">October 26, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20191026uy597w" class="title">GRAVES DRAFTED IN FIRST ROUND OF THE G LEAGUE DRAFT BY THE STOCKTON KINGS</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/1920_mbb_teamII.jpg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL SEASON ON THE HORIZON, FIRST OFFICIAL TEAM PRACTICE IS FRIDAY" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">September 26, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20190926lv0ud8" class="title">MEN&rsquo;S BASKETBALL SEASON ON THE HORIZON, FIRST OFFICIAL TEAM PRACTICE IS FRIDAY</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mbkb/2019-20/photos/2019_MBKB_ScheduleRelease.jpeg?max_width=280&max_height=160&crop=true" alt="MEN&rsquo;S BASKETBALL RELEASES ITS 2019-20 SCHEDULE" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">August 6, 2019</span>
                    <a href="/sports/mbkb/2019-20/releases/20190806qitq1j" class="title">MEN&rsquo;S BASKETBALL RELEASES ITS 2019-20 SCHEDULE</a>
                </div>
            </div>
                </div>
    </div>

    </div>

  


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>



</main> </div> </div> 
<div class="social-links">
<ul class="clearfix">
  <li><a href="https://twitter.com/hornetsports" target="_blank"><span class="gicon-twitter"></span><span>Sacramento State Athletics Twitter</span></a></li>
  <li><a href="https://www.facebook.com/SacramentoStateAthletics/?fref=ts" target="_blank"><span class="gicon-facebook"></span><span>Sacramento State Athletics Facebook</span></a></li>
  <li><a href="https://www.instagram.com/sacstateathletics/" target="_blank"><span class="gicon-instagram"></span><span>Sacramento State Athletics Instagram</span></a></li>
  <li><a href="https://www.youtube.com/user/SacStAthletics" target="_blank"><span class="gicon-youtube"></span><span>Sacramento State Athletics Youtube</span></a></li>
  <li><a href="http://www.statbroadcast.com/events/statbroadcast.php?t=1&gid=cssa" target="_blank"><span class="gicon-livestats"></span><span>Sacramento State Athletics LiveStats</span></a></li>
  <li><a href="http://hornetsports.com/tickets/index" ><span class="gicon-tickets"></span><span>Sacramento State Athletics Tickets</span></a></li>
</ul>

</div>

<footer id="site-footer" class="site-footer clearfix" role="contentinfo">
 
<div class="footer-row footer-row1 clearfix">
        






    <div class="navbar-image footer-sponsors">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://www.pepsi.com/en-us/"  target="_blank"   aria-label="Pepsi" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/PepsiWhite.png" alt="Pepsi" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.raleys.com/www/"  target="_blank"   aria-label="Raley's" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/RaleysWhite17.png" alt="Raley's" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.golden1.com/home/default"  target="_blank"   aria-label="Golden 1" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/Golden1ReverseType17.png" alt="Golden 1" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.budweiser.com/en/us/all/all/"  target="_blank"   aria-label="Bud Light" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/BudLight.png" alt="Bud Light" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://www.shell.com/"  target="_blank"   aria-label="Shell" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/ShellSponsorSlider.png" alt="Shell" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.vsp.com"  target="_blank"   aria-label="VSP" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/VSPWhite.png" alt="VSP" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.roxiedeli.com/Welcome.html"  target="_blank"   aria-label="Roxie" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/RoxieWhite.png" alt="Roxie" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="https://espn1320.radio.com/"  target="_blank"   aria-label="ESPN 1320" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/graphics/sponsor-slider/ESPN1320AdBar.png" alt="ESPN 1320" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme -->
</div>

<div class="footer-row footer-row2 clearfix">
    <div class="footer-col footer-col1">
                






    <div class="navbar-image footer-logos">
        <ul class="clearfix">
        							<li>        
        
    
			
    <a href="http://www.csus.edu"  target="_blank"   aria-label="Sacramento State" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_1.png" alt="Sacramento State" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://bigskyconf.com/"  target="_blank"   aria-label="Big Sky Conference" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2016/footer_logo_2.png" alt="Big Sky Conference" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://hornetsports.com/sports/hornet_club/index"   aria-label="Hornet Club" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/HornetClub.png" alt="Hornet Club" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="http://www.adidas.com/us/"  target="_blank"   aria-label="Adidas" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/adidas.png" alt="Adidas" class="lazyload" />
		    </a>
</li>
			        							<li>        
        
    
			
    <a href="#"   aria-label="The Swarm" >
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/sponsor_the_swarm.png" alt="The Swarm" class="lazyload" />
		    </a>
</li>
			                </ul>
        
    </div>

<!-- from: generic theme -->
    </div>
                        </div>

<br>
<a href="/generalnews/COI/index"><img src="/general/NCAA.png" alt='NCAA'></a>

<div class="footer-row footer-row3 clearfix">

    <div class="footer-col footer-col1">
        <div id="leader_bottom">
  <script type="text/javascript">
      googletag.cmd.push(function() { googletag.display("leader_bottom");});
  </script>
</div>
<div id="mobile_banner_bottom">
  <script type="text/javascript">
      googletag.cmd.push(function() { googletag.display("mobile_banner_bottom");});
  </script>
</div>
    </div>
    
    <div class="footer-col footer-col2">
                <a href="http://www.prestosports.com" class="presto-logo">PrestoSports</a>
    </div>
    


    

</div>



</footer>

</div> 


<script src="/js/sticky-header.js"></script>

<script src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>
<script>
$(function() {
$('#text-site').click( function() {
    createCookie('version', 'text', 1);
    window.location.reload();
    return false;
});
});
</script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript aria-hidden="true"><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript aria-hidden="true"><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>
<!-- dropoff-scripts -->



<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>


















<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>


    <script>
        window.requirejsBaseUrl = "https://cdn.prestosports.com/action/cdn/info";
    </script>

<script data-main="https://cdn.prestosports.com/action/cdn/info/main.js" src="https://cdn.prestosports.com/action/cdn/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":121,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>




</body>
</html>

